ホーム > Ruby on Rails > yaml_dbがRails 3.2でadd_limitというエラー

yaml_dbがRails 3.2でadd_limitというエラー

いつもトラブルので自分用にメモ
データのバックアップや移行にyaml_dbを使わせていただいているが、Rails 3.2ではadd_limit!というようなエラーが出てうまく使えないことがある。

Gemfileで、git付きで別のソースを読み込むとうまくいくことがある。アップデートしてくれるといいな。

#gem 'yaml_db'
gem 'yaml_db', :git => "https://github.com/lostapathy/yaml_db.git"

参考
http://rubygems.org/gems/yaml_db
https://github.com/ludicast/yaml_db/issues/31

カテゴリー: Ruby on Rails タグ: